Symptom
SpeechExec Enterprise Dictate / Transcribe displays following error message:
"License validation failed on server side (license deleted on the server)" or
"Your session has been deleted or became invalid"
Cause
This can be caused by several reasons:
- PC hard drive goes to sleep
- Windows ‘turns off’ network card to save power
- Screen saver is running
- User undocks a laptop without first closing SpeechExec Enterprise Dictate or Transcribe application
- License released manually by Supervisor action via License Server Management Tool
Resolution
Close the SpeechExec application (File>Exit) and re-start. A new license will be retrieved.
Comments
0 comments
Article is closed for comments.